We are wrapping up and veryfying all systems are operational. Access to our public API endpoints has been restored as the full functionality our our dashboard. We can confirm there was no downtime recorded.
Posted Jun 14, 2023 - 13:10 CEST
Update
Maintenance is progressing as planned and we anticipate to complete within the defined time-window.
Posted Jun 14, 2023 - 10:54 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 14, 2023 - 09:00 CEST
Scheduled
We are performing system changes in the AMS2 location during the following scheduled maintenance window:
Start Time: 2023-06-14 09:00:00 CEST End Time: 2023-06-14 14:00:00 CEST
No outage expected.
Our engineers make every effort to minimize system impact. Due to this maintenance APIs will be temporarily unavailable when we block access to the API endpoints. We have tested this update multiple times with no downtime to running instances. While it’s important to be aware of the start and end times of the maintenance window we are confident to complete these changes with minimal impact. We will keep you posted through our status page: https://status.fuga.cloud.
If you have any questions regarding this message, please do not hesitate to contact us.
Posted May 31, 2023 - 10:37 CEST
This scheduled maintenance affected: Portal and Dashboard Services, Website - Support Services, Backend API Services, Edge - Core Networking Services AMS, Loadbalancer Services AMS, Cloud API Services AMS, Authentication Services AMS, Anycast DNS services AMS, S3 - Swift Object storage Services AMS, Volume - Block Storage Services Region AMS, Compute Services Availability Zones A-B-C AMS, and Virtual Networking Services AMS.