Verification is currently underway for the maintenance items. OpenStack API endpoints are now accessible.
Posted Nov 18, 2024 - 13:32 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 18, 2024 - 10:00 CET
Scheduled
We are performing a scheduled maintenance on Monday 18 November, 2024 to upgrade our systems.
Start time: 2024-11-18 10:00:00 End time: 2024-11-18 16:00:00
Improvements
This upgrade will ensure a faster and more reliable experience for all users. Our network stack will undergo a major upgrade. Our load-balancer service will be able to assign more than one VIP. Current image upload restrictions will be lifted.
## Impact
Our engineers make every effort to minimize system impact. Starting at 10:00, the following impact can be expected. Access to OpenStack API endpoints will temporarily unavailable, blocking changes to cloud resources. EMK clusters will not be able to autoscale during maintenance, if you anticipate an increase in workload please pre-scale your cluster(s) accordingly. Public and internal network connectivity may experience short hickups but will recover swiftly. While it’s important to be aware of the start and end times of the maintenance window we are confident to complete these changes with minimal impact.
## Updates
If you require any additional information or experience any issues after this maintenance window, please contact our support team at support@fuga.cloud. We will do our best to assist you.