The scheduled maintenance is completed. If you experience any degraded performance with your load-balancer(s), please do not hesitate to contact us.
Posted Mar 21, 2023 - 11:38 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 21, 2023 - 10:00 CET
Scheduled
We will update load-balancers created before 2023-03-03 to improve performance, stability and security. The update will not result in downtime but expect some connections to be dropped during the load-balancer failover.