Verification is currently underway for the maintenance items.
Posted Nov 05, 2024 - 15:13 CET
Update
Scheduled maintenance is still in progress. We have extended the window an additional two hours due to a delay in a completed scheduled maintenance window. We expect a short disruption in the availability of the Kube API server enpoints and impact on cluster workloads is expected.
Posted Nov 05, 2024 - 13:29 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 05, 2024 - 10:00 CET
Scheduled
We will be undergo scheduled maintenance on the EMK control plane. We expect a short disruption in the availability of the Kube API server enpoints. impact on cluster workloads is expected.