Partial API outage
Incident Report for Fuga Cloud
Resolved
This incident has been resolved.
Posted May 31, 2022 - 14:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2022 - 14:30 CEST
Investigating
We are currently investigating this issue.
Posted May 31, 2022 - 14:20 CEST
This incident affected: AMS2 API.