[FRA] Hypervisor Failure

Incident Report for Cyso Cloud

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 11:56 CET

Monitoring

The instances on the failed hypervisors have been recovered and are now being live migrated to other hypervisors.
Posted Feb 09, 2026 - 11:12 CET

Identified

We are investigating an issue with some of our hypervisors in region FRA affecting instances on these hypervisors.
Posted Feb 09, 2026 - 11:00 CET
This incident affected: Compute Services Availability Zones A/B/C.