[Dashboard] - EMK project not visible

Incident Report for Cyso Cloud

Resolved

This incident has been resolved.
Posted Dec 11, 2025 - 16:00 CET

Identified

Currently, EMK (Managed Kubernetes) clusters are not visible in the dashboard. We are actively working on a fix and will restore visibility as soon as possible.
Posted Dec 11, 2025 - 15:23 CET
This incident affected: Portal and Dashboard Services.