[FRA] Interruption network connectivity
Incident Report for Fuga Cloud
Postmortem

Maintenance to a disabled compute node caused an unexpected packet storm on a network switch impacting legit traffic between instances on other compute nodes. We have implemented a temporary fix until we can patch the network switches which caused the issue.

Posted Jul 25, 2024 - 14:29 CEST

Resolved
There was a network disruption in region FRA between 10:38 and 10:59 CEST causing loss of connectivity between instances in that region. We are investigation the exact cause of the issue.
Posted Jul 24, 2024 - 11:21 CEST
This incident affected: Virtual Networking Services.