Issues with our Network API
Incident Report for Fuga Cloud
Resolved
This incident has been resolved.
Posted May 04, 2020 - 14:52 CEST
Investigating
We are currently investigating this issue.
Posted May 04, 2020 - 14:28 CEST
This incident affected: Network API.