Creation of new instances fails due to network problems
Incident Report for Fuga Cloud
Resolved
This incident has been resolved.
Posted May 19, 2023 - 11:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2023 - 11:29 CEST
Identified
We are continuing to work on a fix for this issue. The impact at the moment:
- All active resources work as expected.
- Creation of a new instance eventually fails due to a network issue
- Access to our Cloud API is restricted to minimize the impact
We will provide the next update at 12:00 CEST.
Posted May 19, 2023 - 10:53 CEST
Investigating
We are currently investigating this issue.
Posted May 19, 2023 - 10:12 CEST
This incident affected: Compute Services Availability Zones A/B/C and Virtual Networking Services.