New deployed instances are having problems with getting network connectivity
Incident Report for Fuga Cloud
Resolved
This incident has been resolved.
Posted Oct 07, 2022 - 11:18 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2022 - 11:32 CEST
Investigating
To prevent any loss of networking on existing instances please do not take any actions on them. All running instances do not have problems with network connectivity.
Posted Sep 20, 2022 - 09:30 CEST
This incident affected: Virtual Networking Services AMS.