Issues at AMS-IX
Incident Report for Fuga Cloud
Resolved
AMS-IX has officially resolved the issue earlier this afternoon.
Posted Apr 06, 2022 - 14:06 CEST
Update
The incident at AMS-IX appears to have been (mostly) resolved, but we're waiting for official confirmation before we restore connections. More information in Dutch: https://tweakers.net/nieuws/195280/storing-bij-internetknooppunt-ams-ix-zorgde-kort-voor-internetproblemen.html
Posted Apr 06, 2022 - 11:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2022 - 11:00 CEST
Investigating
There are currently issues at AMS-IX that are impacting internet connections in the Netherlands. We've redirected traffic through other parts on our network to minimize impact to our customers.
Posted Apr 06, 2022 - 10:55 CEST
This incident affected: AMS1 Networking and AMS2 Networking.