[EMK] Issues with the EMK API
Incident Report for Fuga Cloud
Postmortem

An internal automated process for managing load-balancer members for our EMK API endpoints failed. We are looking into the cause of this failed process to prevent future incidents of this kind.

Posted Jul 05, 2024 - 12:45 CEST

Resolved
This incident has been resolved.
Posted Jul 05, 2024 - 12:16 CEST
Monitoring
EMK clusters are recovering if not already recoverd.
Posted Jul 05, 2024 - 12:04 CEST
Update
Our internal systems are recovering.
Posted Jul 05, 2024 - 11:52 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 05, 2024 - 11:46 CEST
Update
We are continuing to investigate this issue.
Posted Jul 05, 2024 - 11:44 CEST
Investigating
We are currently investigating this issue. This means it is not possible to make currently changes to EMK resources.
Posted Jul 05, 2024 - 11:09 CEST
This incident affected: Portal and Dashboard Services and Enterprise Managed Kubernetes Services.