[AMS] Network outage

Incident Report for Cyso Cloud

Postmortem

A sudden accumulation of failed connections between services in our network stack indicated a problem with changes made in the recent maintenance window on the 20th of August 2025. Reversing these changes resulted in a recovery of external connectivity of all virtual servers and load-balancers. Preliminary performance tests did not reveal any issues with applied changes. We have reverted and postponed these changes until the issues are resolved.

Posted Aug 28, 2025 - 14:03 CEST

Resolved

All systems have returned to normal, we are marking this incident as resolved. Thank you for your patience, and we apologize for any inconvenience caused by the incident.
Posted Aug 28, 2025 - 13:31 CEST

Update

We are continuing to monitor for any further issues.
Posted Aug 28, 2025 - 11:48 CEST

Update

We are continuing to monitor for any further issues.
Posted Aug 28, 2025 - 11:32 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2025 - 11:31 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 28, 2025 - 11:09 CEST

Investigating

We are currently investigating this issue.
Posted Aug 28, 2025 - 10:36 CEST
This incident affected: Portal and Dashboard Services, Website - Support Services, Backend API Services, Edge - Core Networking Services, and Enterprise Managed Kubernetes Services.