Some actions fail to complete in the Fuga Dashboard
Incident Report for Fuga Cloud
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 13:52 CET
Investigating
Some actions cannot be completed in the Fuga Dashboard. We are looking into the issue.
Posted Mar 27, 2024 - 13:08 CET
This incident affected: Portal and Dashboard Services.