After close monitoring, we can confirm the situation has stabilized with no further issues. For full details on the emergency maintenance and the resulting partial EMK outage, check out our blog post [https://cyso.cloud/blog/preventive-emergency-maintenance-januscape-cve-2026-53359]. Active customers will also receive a follow-up email with additional details shortly.
Posted Jul 08, 2026 - 11:06 CEST
Monitoring
The fixes implemented have caused EMK clusters to stabilize again. We are monitoring the situation to make sure everything is working as intended.
Posted Jul 08, 2026 - 00:52 CEST
Update
We've identified the issue and have implemented several fixes, over 90% of shoots are successfully reconciling. We will continue to identify and fix remaining issues.
Posted Jul 07, 2026 - 23:32 CEST
Identified
We are working on the partial outage caused on our EMK platform after the emergency maintenance. We will provide updates as necessary.
Posted Jul 07, 2026 - 23:02 CEST
This incident affected: Enterprise Managed Kubernetes Services.