[EMK] Managed Kubernetes API issues

Incident Report for Cyso Cloud

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 15:53 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2025 - 14:23 CEST

Update

The implemented mitigation has been removed in our attempt to implement a permanent fix. Currently the API remains unavailable, but workloads are still functioning as expected.
Posted Apr 24, 2025 - 13:21 CEST

Identified

We have identified the issue and have implemented a mitigation. We are working on implementing a permanent fix for this issue.
Posted Apr 24, 2025 - 12:16 CEST

Investigating

We are currently investigating an issue with the API for our Managed Kubernetes platform. Workloads running on our Managed Kubernetes platform are unaffected by this outage.
Posted Apr 24, 2025 - 11:48 CEST
This incident affected: Enterprise Managed Kubernetes Services.