Emergency maintenance is currently in progress
Incident Report for Fuga Cloud
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 18:18 CET
Update
The maintenance was performed successfully. Only our customer portal is having trouble connecting to our cloud platform. We are working hard to resolve this.
Posted Mar 20, 2023 - 17:40 CET
Update
The maintenance is almost finished. We will give you an update when it does.
Posted Mar 20, 2023 - 17:12 CET
Update
Maintenance is ongoing. We apologize for the inconvenience and will provide an update at 17:00 CET. If the maintenance is completed earlier we will update this page sooner.
Posted Mar 20, 2023 - 15:00 CET
Update
Maintenance is ongoing. We apologize for the inconvenience and will provide an update at 15:00 CET.
Posted Mar 20, 2023 - 13:03 CET
Identified
We are still working hard on emergency maintenance. As a result, we have disabled all API endpoints. We are making progress and will provide an update at 13:00 CET. If the maintenance is completed earlier we will update this page sooner.
Posted Mar 20, 2023 - 11:01 CET
Investigating
We have started emergency maintenance on our whole cloud platform. Due to this, we have disabled all API endpoints. We are not sure when the maintenance will end succesfully. We apologize for the inconvenience and will provide an update at 11:00 CET.
Posted Mar 20, 2023 - 09:18 CET
This incident affected: Portal and Dashboard Services and Backend API Services.