DNS resolving issues within instances
Incident Report for Fuga Cloud
Postmortem

The cause of this issue was a defective transfer of DNS zone guests.core.fuga.cloud from our primary to our secondary name servers. This zone is useful for resolving host names of Fuga Cloud instances. The defective zone caused lookups of host names within this zone to fail. And because Kubernetes clusters and EMK clusters, increases the ndots threshold from 1 to 5, this zone gets appended to common host names of public services and therefore lookups also fail. Fixing the defective zone resolved the issue. We will take appropriate measures to prevent this issue from happening again in the future.

Posted Feb 29, 2024 - 11:59 CET

Resolved
This incident has been resolved. An error in the DNS zone guests.core.fuga.cloud caused resolving issues in instances in our region AMS2.
Posted Feb 21, 2024 - 18:23 CET
Investigating
We are currently investigating this issue.
Posted Feb 21, 2024 - 16:47 CET
This incident affected: Anycast DNS services.