A fix has been implemented and we are monitoring the results.
Posted May 16, 2023 - 17:47 CEST
Update
We are continuing to work on a fix for this issue. We will provide the next update when we know more.
Posted May 16, 2023 - 16:35 CEST
Update
We are continuing to work on a fix for this issue. The impact at the moment: - All active resources work as expected. - Creation of a new instance eventually fails due to a network issue - Access to our Cloud API is restricted to minimize the impact We will provide the next update at 16:30 CEST.
Posted May 16, 2023 - 15:47 CEST
Update
To keep the impact limited, we will disable the API and thus our portal. For this, we are forced to disrupt the connectivity of the Object Store. This will impact the current connections. Clients will be able to reconnect immediately.
Posted May 16, 2023 - 14:14 CEST
Identified
The implemented fix does not have the desired result. We know where the problem is and are working hard to fix it. The impact at this moment is still the same. - All active resources work as expected. - Creation of a new instance eventually fails due to a network issue We will provide the next update at 15:30 CEST.
Posted May 16, 2023 - 13:44 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2023 - 13:33 CEST
Update
We are continuing to investigate this issue and will provide the next update at 13:30 CEST.
Posted May 16, 2023 - 12:23 CEST
Investigating
We are currently investigating this issue.
Posted May 16, 2023 - 11:28 CEST
This incident affected: Portal and Dashboard Services, Cloud API Services AMS, and Compute Services Availability Zones A-B-C AMS.