API issues with our Load Balancer as a Service
Incident Report for Fuga Cloud
Resolved
This incident has been resolved.
Posted Jan 03, 2023 - 10:30 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2023 - 10:21 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 03, 2023 - 09:50 CET
Investigating
The API of our LBaaS is experiencing an outage. All running Load Balancers are working as expected. Please do not try to change them.
Posted Jan 03, 2023 - 09:23 CET
This incident affected: Cloud API Services AMS.