Issues with Networking
Incident Report for Fuga Cloud
Resolved
All resources are moved to other nodes and are all back up.
Posted Dec 24, 2019 - 23:12 CET
Identified
One of our nodes is down. We are moving all the resources to other nodes to get everything back up.
Posted Dec 24, 2019 - 22:09 CET
Investigating
We are currently experiencing issues with Networking. Our engineers are investigating the issues. During this time, customers may experience degraded network performance.

We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 24, 2019 - 20:58 CET
This incident affected: Networking.