Issues with Network API
Incident Report for Fuga Cloud
Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 01:04 CET
Investigating
We are currently experiencing issues with Network API. Our engineers are investigating the issues. During this time, customers may experience temporary unavailability from this api endpoint.

We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 19, 2020 - 00:59 CET
This incident affected: Network API.