Our website fuga.cloud is unavailable
Incident Report for Fuga Cloud
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 14:46 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2023 - 14:15 CET
Update
The outage occurs only on our own website. All cloud resources are working as expected, as well as our portal and dashboard services. We are continuing to investigate this issue and will keep you informed.
Posted Nov 07, 2023 - 12:20 CET
Investigating
Our website, fuga.cloud, is currently unavailable. Users are receiving an error message: "This site cannot be reached."

Our technical team is actively addressing the issue. For urgent assistance or information, contact our customer support at support@fuga.cloud or +31 72 751 3408.

We apologize for the inconvenience and will keep you updated on the resolution.
Posted Nov 07, 2023 - 11:55 CET
This incident affected: Website - Support Services.