Service disruption
Incident Report for Fuga Cloud
Resolved
This incident has been resolved.
Posted Feb 15, 2022 - 00:59 CET
Monitoring
All services have recovered, we're monitoring the metrics.
Posted Feb 15, 2022 - 00:28 CET
Identified
The issue has been found but we're still investigating why this happened. Some instances were restarted, other services are recovering.
Posted Feb 14, 2022 - 23:55 CET
Investigating
We're experiencing issues on one of our nodes.
We're investigating the issue.
Posted Feb 14, 2022 - 23:26 CET
This incident affected: AMS1 A.