Some compute nodes are experiencing internal and external connectivity issue
Incident Report for Fuga Cloud
Resolved
Connectivity issue has been mitigated. If you still experience any network issues with your server please stop and start it once (reboot will no suffice).
Posted Mar 23, 2021 - 22:05 CET
Identified
We are currently mitigating an issue with some of our compute nodes which are experiencing internal and external connectivity issues. This affects connectivity to and from server on these compute nodes.
Posted Mar 23, 2021 - 20:46 CET
This incident affected: AMS1 Networking.