[AMS] Degraded performance of the virtual networking services
Incident Report for Fuga Cloud
Resolved
This incident has been resolved.
Posted Mar 21, 2023 - 17:24 CET
Monitoring
We have implemented a repair that fixes the reduced performance of virtual network services. We are monitoring the results.
The next update will be within half an hour.
If you are experiencing problems, we would like to hear from you via chat, ticket or email (support@fuga.cloud).
Posted Mar 21, 2023 - 16:57 CET
Update
We are continuing to investigate this issue. We will share an update around 17:00 CET. If we know more before, we will update this page.
Posted Mar 21, 2023 - 15:10 CET
Update
We are continuing to investigate this issue. During this period, customers may experience a reduced performance of virtual network services. As a result, the dashboard has problems establishing connections. We will share an update around 15:00 hr CET
Posted Mar 21, 2023 - 12:54 CET
Investigating
We are currently experiencing issues with the virtual networking services and our team is working to identify the root cause.
During this time, customers may experience a degraded performance of the virtual networking services.

We apologize for the inconvenience and will share an update around 13:00 hr CET
Posted Mar 21, 2023 - 11:11 CET
This incident affected: Portal and Dashboard Services and Virtual Networking Services.