Issues with our APIs
Incident Report for Fuga Cloud
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 11:07 CEST
Investigating
We are currently investigating this issue.
Posted Apr 08, 2020 - 11:01 CEST
This incident affected: Object Store API, Authentication API, Compute API, Image API, Network API, Secret Store API, and Storage API.