Issues with Load Balancer as a Service
Incident Report for Fuga Cloud
Resolved
This incident has been resolved.
Posted Feb 11, 2020 - 12:17 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2020 - 17:26 CET
Update
Efforts so far have not resulted in resolving issues with Load Balancers. Other network related resources continue to work without issues. We will postpone the current investigation until Monday 10th of February.
Posted Feb 08, 2020 - 16:13 CET
Update
The Load Balancer service will remain offline until we resolve the issue. As an intermediate solution you may attach a public IP to your instance and update your resolving accordingly.
Posted Feb 07, 2020 - 23:30 CET
Investigating
We are currently experiencing issues with Load Balancer as a Service. Our engineers are investigating the issues. During this time, customers may experience degraded network performance.
Posted Feb 07, 2020 - 15:33 CET
This incident affected: Networking.