We have implemented a fix for this issue, making it possible to provision users and projects from our dashboard again.
Posted Jan 15, 2026 - 11:15 CET
Identified
We are aware of an issue where some users might not be able to provision new Transactional Email Service projects. The cause has been identified, and we are working on implementing a fix.
In the meantime, you can reach out to our support team if you urgently need to create a new project.
Posted Jan 14, 2026 - 09:41 CET
This incident affects: Transactional Email Service.