Partial network outage
Incident Report for Fuga Cloud
Resolved
This incident has been resolved.
Posted Jul 03, 2020 - 09:47 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2020 - 09:26 CEST
Investigating
We are currently investigating this issue.
Posted Jul 03, 2020 - 08:35 CEST
This incident affected: Networking.