Cloudflare is investigating wide-spread issues with their services and/or network
Incident Report for Fuga Cloud
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 10:12 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 09:14 CEST
Investigating
We are currently investigating this issue.
Posted Jun 21, 2022 - 08:55 CEST
This incident affected: Dashboard.