[AMS] Network degradation

Incident Report for Cyso Cloud

Postmortem

The interuption in network connectivity was caused by a DDoS attack. The attack engaged our anti DDoS system, rerouting external traffic and blocking illicit traffic.

Posted Jan 21, 2026 - 17:41 CET

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 17:19 CET

Monitoring

We are monitoring the network.
Posted Jan 21, 2026 - 17:10 CET

Investigating

There was a short network degradation, we are investigating what could be the issue.
Posted Jan 21, 2026 - 17:04 CET
This incident affected: Virtual Networking Services.