Degraded connectivity between regions AMS and FRA

Incident Report for Cyso Cloud

Resolved

This incident has been resolved.
Posted Sep 05, 2026 - 13:59 CEST

Monitoring

We have identified the issue. A misalligned ACL blocked some subsets of traffic between region AMS and FRA this ACL was only in force due to emergency maintenance on the direct link between regions. The ACL is reconfigured and connectivity between regions has been fully restored.

As of this moment some EMK cluster in region FRA are recovering.
Posted Sep 05, 2026 - 13:24 CEST

Update

We are continuing to investigate the issue. Degradation is limited to Enterprise Managed Kubernetes in Region Frankfurt where workloads are functional but control-planes can't scale. Virtual Networking is affected solely for traffic between the two regions.
Posted Sep 05, 2026 - 13:05 CEST

Investigating

Connectivity between regions AMS and FRA is degraded. Services EMK and TEST are also impacted. We are investigating the full impact and cause.
Posted Sep 05, 2026 - 12:25 CEST
This incident affected: Virtual Networking Services, Enterprise Managed Kubernetes Services, and Transactional Email Service.