Issues with our APIs on AMS2
Incident Report for Fuga Cloud
Resolved
This incident has been resolved.
Posted Jan 06, 2023 - 11:36 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2023 - 11:29 CET
Update
We are continuing to investigate this issue.
Posted Jan 06, 2023 - 11:07 CET
Investigating
We are currently investigating this issue.
Posted Jan 06, 2023 - 11:06 CET
This incident affected: Portal and Dashboard Services, Cloud API Services AMS, and S3-Swift Object storage Services AMS.