Issues with our APIs and therefore also our dashboard
Incident Report for Fuga Cloud
Resolved
This incident has been resolved.
Posted Jun 15, 2020 - 13:51 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2020 - 12:11 CEST
Investigating
We are currently investigating this issue.
Posted Jun 15, 2020 - 12:06 CEST
This incident affected: Authentication API, Compute API, Image API, Network API, Secret Store API, and Storage API.