Issues with our APIs and therefore also our dashboard
Incident Report for Fuga Cloud
Resolved
This incident has been resolved.
Posted May 04, 2020 - 21:02 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2020 - 16:33 CEST
Investigating
We are currently investigating this issue.
Posted May 04, 2020 - 16:29 CEST
This incident affected: Dashboard and Network API.