Issues with Networking
Incident Report for Fuga Cloud
Resolved
This incident has been resolved.
Posted Jan 07, 2020 - 03:59 CET
Identified
The issue has been identified to be a routing issue between some but not all network peers. One of our network peers is not properly propagating routing updates. We have taken the proper actions to mitigate the issue solving any remaining routing issues.
Posted Jan 07, 2020 - 03:28 CET
Investigating
We are currently experiencing issues with Networking. Our engineers are investigating the issues. During this time, customers may experience degraded network performance.

We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 07, 2020 - 03:14 CET
This incident affected: Networking.