The fixes have been implemented successfully, we will monitor the results.
Posted Jun 12, 2026 - 18:17 CEST
Identified
The issue has been identified and manual fixes are being implemented for the affected clusters.
Posted Jun 12, 2026 - 17:15 CEST
Investigating
We are currently seeing issues with Cluster reconciliations, this does not impact current workloads, but may impede reconciliation in some scenarios. Manual reconciling is therefore not advised until resolved.
Posted Jun 12, 2026 - 17:02 CEST
This incident affected: Enterprise Managed Kubernetes Services.