[AMS] Network connectivity issues
Incident Report for Fuga Cloud
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 11:15 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2024 - 10:44 CET
Update
We have found the issue and implemented a fix. Connectivity to our API endpoints and Fuga Dashboard has recovered. Connectivity to instances is also recovering. The culprit was a failed link to our routers which provided the uplink to the internet. We continue to monitor the issue.
Posted Jan 29, 2024 - 10:41 CET
Update
The connectivity between our core network and the internet is not stable impactacting connectivity to our public API endpoints, instances and our Fuga Dashboard. We continue to investigate the issue.
Posted Jan 29, 2024 - 09:43 CET
Investigating
We are currently investigating this issue.
Posted Jan 29, 2024 - 08:39 CET
This incident affected: Portal and Dashboard Services, Edge - Core Networking Services, Cloud API Services, and Virtual Networking Services.