Due to the unreachable assets of our website, the stylesheets and javascript are not available

Incident Report for Cyso Cloud

Resolved

This incident has been resolved.
Posted Jan 27, 2023 - 20:53 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2023 - 19:30 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 27, 2023 - 16:51 CET
This incident affected: Portal and Dashboard Services.