Issues with our APIs
Incident Report for Fuga Cloud
Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 15:19 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2020 - 14:56 CEST
Investigating
We are currently investigating this issue.
Posted Aug 05, 2020 - 14:52 CEST
This incident affected: AMS1 Object Store API and AMS1 API.