Partial outage on our storage backend
Incident Report for Fuga Cloud
Resolved
This incident has been resolved.
Posted Oct 04, 2022 - 17:26 CEST
Monitoring
A fix has been implemented and we are monitoring the results. There is no data loss.
Posted Oct 04, 2022 - 14:39 CEST
Investigating
We advise you to take no further action on your part. We are currently investigating this issue.
Posted Oct 04, 2022 - 14:13 CEST
This incident affected: AMS2 Storage.