We are experiencing DNS issues
Incident Report for Fuga Cloud
Resolved
DNS issues have been resolved.
Posted Mar 23, 2021 - 16:17 CET
Monitoring
The issue has been identified. Our service provider is mitigating the issue while connectivity is being restored. We will be monitoring the issue while it is fully resolved.
Posted Mar 23, 2021 - 14:11 CET
Update
We are continuing to investigate this issue.
Posted Mar 23, 2021 - 13:41 CET
Investigating
We are currently investigating the issue with our service provider. This may cause connectivity issues to our Dashboard and API endpoints.
Posted Mar 23, 2021 - 13:40 CET
This incident affected: Portal and Dashboard Services, Cloud API Services AMS, and S3-Swift Object storage Services AMS.