Issues with Networking
Incident Report for Fuga Cloud
Resolved
Issue has been resolved. Network connectivity has been resolved for those instance which were affected.
Posted Mar 05, 2020 - 07:16 CET
Identified
We are currently experiencing issues with Networking. Our engineers are investigating the issues. During this time, customers may experience downtime for instances.

We apologize for the inconvenience and will share an update once we have more information.
Posted Mar 05, 2020 - 06:20 CET
This incident affected: Networking.