Partial networking outage
Incident Report for Fuga Cloud
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 01:57 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2023 - 01:39 CET
Update
All network connectivity has been restored.
Posted Jan 19, 2023 - 01:39 CET
Identified
We've identified the problem and are now applying a fix.
Posted Jan 19, 2023 - 01:30 CET
Investigating
We're investigating the issue. Please do not make any changes.
Posted Jan 19, 2023 - 00:40 CET
This incident affected: Virtual Networking Services AMS.