Issues with our cloud Dashboard (portal)
Incident Report for Fuga Cloud
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 22:30 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 27, 2019 - 17:14 CET
Investigating
We are currently experiencing issues with our cloud dashboard (portal) and our engineers are investigating these issues. During this time, our dashboard is offline.

We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 27, 2019 - 17:10 CET
This incident affected: Portal and Dashboard Services.