Some instances are having trouble to establish network connectivity
Incident Report for Fuga Cloud
Resolved
This incident has been resolved.
Posted May 15, 2020 - 09:12 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 14, 2020 - 15:53 CEST
Investigating
We are currently investigating this issue.
Posted May 14, 2020 - 13:20 CEST
This incident affected: Networking.