Issues with our Load Balancer as a Service
Incident Report for Fuga Cloud
Resolved
This incident has been resolved.
Posted Jan 02, 2020 - 17:37 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 02, 2020 - 16:36 CET
This incident affected: Networking.