Connectivity issue within IP space 185.78.196.0/24
Incident Report for Fuga Cloud
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 12:29 CET
Update
We are still waiting on the routing fix at a 3rd party network provider. When this is restored we can fix this issue permanently.
Posted Jan 09, 2020 - 15:40 CET
Monitoring
A temporary fix has been deployed to restore ingress and egress traffic on the 185.78.196.0/24 subnet. The permanent fix is on hold until routing is restored at a 3rd party network provider.
Posted Jan 07, 2020 - 12:25 CET
Identified
Following the issues earlier today we are experiencing routing issues on subnet 185.78.196.0/24. When you have an instance or load-balancer running in this IP space you might experience loss of ingress and egress traffic. We are working to resolve this issue.
Posted Jan 07, 2020 - 11:39 CET
This incident affected: Networking.